Некорректно запускается скрипт после обновления QUIK

Тема в разделе "Техподдержка", создана пользователем vosur, 24 май 2016.

  1. vosur

    vosur Новичок

    Регистрация:
    2 янв 2015
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    1
    Пол:
    Мужской
    Здравствуйте!
    Вчера обновился QUIK до 7.2.1.5. При первом запуске новой версии, скрипт EasyScalp запустился с ошибкой. Остановка и запуск вновь скрипта помогли, но это приходится делать теперь после каждого запуска QUIK.
    Версия EasyScalp Pro 2.8.5

    err1.jpg .5
     
  2. Support

    Support Администратор
    Команда форума

    Регистрация:
    11 апр 2014
    Сообщения:
    298
    Симпатии:
    59
    Баллы:
    28
    Пол:
    Мужской
    Здравствуйте! Версия 2.8.5 больше не поддерживается.
     
  3. RDenis

    RDenis Новичок

    Регистрация:
    14 июн 2016
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Пол:
    Мужской
    Quik 7.1.2.2 + EasyScalp 3.0.4. Поток котировок, поток обезличенных сделок настроен. Выведены таблица Текущие торги, Таблица сделок, Таблица заявок, Таблица стоп-заявок, Ограничения по клиентским счетам, Позиции по клиентским счетам (фьючерсы). Lua скрипт включен, EasyScalp 3.0.4 запущен и подключен к Quik 7.1.2.2. Заявки, Счета, Лимиты, Позиции, Сделки, Стоп-заявки работают. Но при выборе Инструмента для построение графика или стакана список пуст. Какие есть варианты решения проблемы?
     
  4. Support

    Support Администратор
    Команда форума

    Регистрация:
    11 апр 2014
    Сообщения:
    298
    Симпатии:
    59
    Баллы:
    28
    Пол:
    Мужской
    Название инструмента нужно вводить самостоятельно.
     
  5. RDenis

    RDenis Новичок

    Регистрация:
    14 июн 2016
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Пол:
    Мужской
    Спасибо. Работает.